Wallet not working

I have been unable to do any transactions with my wallet, it was working fine and then nothing. I have hundreds of coins in the wallet so I don’t want to just re install. I have attempted to send emails to the company but no reply. Does anyone know how to fix it ?

which wallet are you using? If you’re using Iconex on mobile after the ICON 2.0 update you have to switch wallets. Export the keystore and import it with myiconwallet on mobile or Hana on desktop.

Thanks for the reply. I am using a desktop with my iconex wallet.I’m not sure what you mean by keystore .

oh ok I see what you are saying. I tried and got a system error 2002, any idea what that is ?

I have the same problem with the Iconex wallet and my icx are blocked because of the vote menu that I cannot reach.
I am OK to export the keystore file from iconex to myiconwallet but I don’t understand how to do that. Coud you give me some advice please? Note that I have the Iconex mobile Phone app.

hi, you can upload the keystone to the add wallet section, I tried this but it didn’t help me. It’s a little concerning there is no support here.

Discord is the best for fast and accurate help. There are community moderators ICON